VoIP en Cisco Packet Tracer con dial peer.
Comandos:
ROUTER 0
enable
conf t
interface fastethernet 0/0
no shut
exit
interface fastethernet 0/0.30
encapsulation dot1q 30
ip address 192.168.10.1 255.255.255.0
no shut
exit
interface fastethernet 0/0.50
encapsulation dot1q 50
ip address 192.168.20.1 255.255.255.0
no shut
exit
interface fastethernet 0/1
no shut
exit
interface fastethernet 0/1.30
encapsulation dot1q 30
ip address 192.168.30.1 255.255.255.0
no shut
exit
interface fastethernet 0/1.50
encapsulation dot1q 50
ip address 192.168.40.1 255.255.255.0
no shut
exit
ip dhcp pool REDES
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
option 150 ip 192.168.10.1
exit
ip dhcp pool ELECTRONICA
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
option 150 ip 192.168.20.1
exit
ip dhcp pool REDES2
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
option 150 ip 192.168.30.1
exit
ip dhcp pool ELECTRONICA2
network 192.168.40.0 255.255.255.0
default-router 192.168.40.1
option 150 ip 192.168.40.1
exit
ip dhcp excluded-address 192.168.10.1
ip dhcp excluded-address 192.168.20.1
ip dhcp excluded-address 192.168.30.1
ip dhcp excluded-address 192.168.40.1
telephony-service
max-dn 4
max-ephones 4
ip source-address 192.168.50.1 port 2000
auto assign 1 to 4
ephone-dn 1
number 501
exit
ephone-dn 2
number 502
exit
ephone-dn 3
number 503
exit
ephone-dn 4
number 504
exit
DIALPEER
interface serial 0/0/0
ip address 192.168.150.253 255.255.255.252
no shut
exit
dial-peer voice 600 voip
destination-pattern 60.
session target ipv4:192.168.150.254
exit
**********************************************************
SWITCH 0
enable
vlan database
vlan 30 name DATOS
vlan 50 name VOZ
exit
conf t
interface range fastethernet 0/2-3
switchport mode access
switchport access vlan 30
switchport voice vlan 50
spanning-tree portfast
exit
interface fastethernet 0/1
switchport mode trunk
switchport trunk allowed vlan 30-50
exit
**********************************************************
SWITCH 3
enable
vlan database
vlan 30 name DATOS
vlan 50 name VOZ
exit
conf t
interface range fastethernet 0/2-3
switchport mode access
switchport access vlan 30
spanning-tree portfast
exit
interface range fastethernet 0/4-5
switchport mode access
switchport access vlan 30
switchport voice vlan 50
spanning-tree portfast
exit
interface fastethernet 0/1
switchport mode trunk
switchport trunk allowed vlan 30-50
exit
*****************************************************
ROUTER 5
enable
conf t
interface fastethernet 0/0
no shut
exit
interface fastethernet 0/0.70
encapsulation dot1q 70
ip address 192.168.70.1 255.255.255.0
no shut
exit
interface fastethernet 0/0.80
encapsulation dot1q 80
ip address 192.168.80.1 255.255.255.0
no shut
exit
interface fastethernet 0/1
no shut
exit
interface fastethernet 0/1.70
encapsulation dot1q 70
ip address 192.168.90.1 255.255.255.0
no shut
exit
ip dhcp pool ONETRONIC1
network 192.168.70.0 255.255.255.0
default-router 192.168.70.1
option 150 ip 192.168.70.1
exit
ip dhcp pool OMETRONIC2
network 192.168.80.0 255.255.255.0
default-router 192.168.80.1
option 150 ip 192.168.80.1
exit
ip dhcp pool ONETRONIC3
network 192.168.90.0 255.255.255.0
default-router 192.168.90.1
option 150 ip 192.168.90.1
exit
ip dhcp excluded-address 192.168.70.1
ip dhcp excluded-address 192.168.80.1
ip dhcp excluded-address 192.168.90.1
telephony-service
max-dn 4
max-ephones 4
ip source-address 192.168.100.1 port 2000
auto assign 1 to 4
ephone-dn 1
number 601
exit
ephone-dn 2
number 602
exit
ephone-dn 3
number 603
exit
ephone-dn 4
number 604
exit
DIAL PEER
interface serial 0/0/0
ip address 192.168.150.254 255.255.255.252
no shut
exit
dial-peer voice 500 voip
destination-pattern 50.
session target ipv4:192.168.150.253
exit
**********************************************************
SWITCH 1
enable
vlan database
vlan 80 name DATOS
vlan 70 name VOZ
exit
conf t
interface fastethernet 0/2
switchport mode access
switchport access vlan 80
switchport voice vlan 70
spanning-tree portfast
exit
interface fastethernet 0/1
switchport mode trunk
switchport trunk allowed vlan 70-80
exit
**********************************************************
SWITCH 2
enable
vlan database
vlan 70 name VOZ
exit
conf t
interface range fastethernet 0/2-3
switchport mode access
switchport voice vlan 70
spanning-tree portfast
exit
interface fastethernet 0/1
switchport mode trunk
switchport trunk allowed vlan 70-80
exit
********************************************
Comments
Post a Comment