Configuración OSPF multiarea con IPV6.
Comándos:
R1
conf t
ipv6 unicast-routing
int e0/0
ipv6 add 2001:1:1:10::1/64
no shut
ipv6 ospf 10 area 10
exit
int e0/1
ipv6 add 2001:1:1:2A::1/64
no shut
ipv6 ospf 10 area 0
exit
int e0/2
ipv6 add 2001:1:1:11::1/64
no shut
ipv6 ospf 10 area 20
exit
ipv6 router ospf 10
router-id 1.1.1.1
exit
========================================
BROCADE-1
configure
set interfaces ethernet eth0 address 2001:1:1:2A::2/64
set interfaces ethernet eth1 address 2001:1:1:1A::1/64
set protocols ospfv3 parameters router-id 2.2.2.2
set protocols ospfv3 area 0.0.0.0 range 2001:1:1:2a::/64
set protocols ospfv3 area 0.0.0.0 range 2001:1:1:1a::/64
set protocols ospfv3 area 0.0.0.0 interface eth0
set protocols ospfv3 area 0.0.0.0 interface eth1
commit
=======================================
HPE
interface ge1/0
ipv6 add 2001:1:1:10::2/64
exit
interface ge2/0
ipv6 add 2001:1:1:3D::1/64
exit
ospfv3 10
router-id 5.5.5.5
exit
interface ge1/0
ospfv3 10 area 10
exit
interface ge2/0
ospfv3 10 area 10
exit
=======================================
JUNIPER-1
cli
configure
set system root-authentication plain-text-password
set interface em0 unit 0 family inet6 address 2001:1:1:11::2/64
set interface em1 unit 0 family inet6 address 2001:1:1:4D::1/64
set routing-options router-id 3.3.3.3
set protocols ospf3 area 20 interface em0
set protocols ospf3 area 20 interface em1
commit
==================================================
JUNIPER-2
cli
configure
set system root-authentication plain-text-password
set interface em0 unit 0 family inet6 address 2001:1:1:4D::2/64
set interface em1 unit 0 family inet6 address 2001:1:1:4E::1/64
set routing-options router-id 4.4.4.4
set protocols ospf3 area 20 interface em0
set protocols ospf3 area 20 interface em1
commit
==================================================
R2
conf t
ipv6 unicast-routing
int e0/0
ipv6 add 2001:1:1:3D::2/64
no shut
ipv6 ospf 10 area 10
exit
int e0/1
ipv6 add 2001:1:1:3E::1/64
no shut
ipv6 ospf 10 area 10
exit
ipv6 router ospf 10
router-id 6.6.6.6
exit
================================================
W1
ifconfig eth0 inet6 add 2001:1:1:1A::10/64
route -A inet6 add default gw 2001:1:1:1A::1
ping6 -n 2001:1:1:3E::10
W2
ifconfig eth0 inet6 add 2001:1:1:3E::10/64
route -A inet6 add default gw 2001:1:1:3E::1
W3
ifconfig eth0 inet6 add 2001:1:1:4E::10/64
route -A inet6 add default gw 2001:1:1:4E::1
hola puedes subir imagenes para descargar juniper en gns3
ReplyDelete