Red OSPF con salida a internet usando routers Cisco, Juniper y Mikrotik en GNS3.
COMANDOS:
JUNIPER
cli
configure
set interfaces em0 unit 0 family inet address 10.10.2.1/24
set interfaces em1 unit 0 family inet address 10.10.3.1/24
set interfaces em2 unit 0 family inet address 10.10.15.1/24
set interfaces em3 unit 0 family inet address 10.10.16.1/24
set routing-options router-id 1.1.1.1
set protocols ospf area 0.0.0.0 interface em0
set protocols ospf area 0.0.0.0 interface em1
set protocols ospf area 0.0.0.0 interface em2
set protocols ospf area 0.0.0.0 interface em3
commit
exit
==========================================
R1
conf t
int e0/0
ip add 10.10.2.2 255.255.255.0
ip ospf 10 area 0
no shut
exit
int e0/1
ip add 10.10.4.1 255.255.255.0
ip ospf 10 area 0
no shut
exit
int e0/2
ip add 10.10.7.1 255.255.255.0
ip ospf 10 area 0
no shut
exit
int e0/3
ip add 10.10.8.1 255.255.255.0
ip ospf 10 area 0
no shut
exit
router ospf 10
router-id 11.11.11.11
exit
==========================================
R2
conf t
int e0/0
ip add 10.10.3.2 255.255.255.0
ip ospf 10 area 0
no shut
exit
int e0/1
ip add 10.10.5.1 255.255.255.0
ip ospf 10 area 0
no shut
exit
int e0/2
ip add 10.10.7.2 255.255.255.0
ip ospf 10 area 0
no shut
exit
router ospf 10
router-id 22.22.22.22
exit
==========================================
R3
conf t
int e0/0
ip add 10.10.5.2 255.255.255.0
ip ospf 10 area 0
no shut
exit
int e0/1
ip add 10.10.6.1 255.255.255.0
ip ospf 10 area 0
no shut
exit
int e0/2
ip add 10.10.8.2 255.255.255.0
ip ospf 10 area 0
no shut
exit
router ospf 10
router-id 33.33.33.33
exit
==========================================
MIKROTIK
ip address add address=192.168.1.1/24 interface=ether5
==========================================
W1
ifconfig eth0 10.10.15.2 netmask 255.255.255.0
route add default gw 10.10.15.1
echo "nameserver 1.1.1.1" > /etc/resolv.conf
W2
ifconfig eth0 10.10.16.2 netmask 255.255.255.0
route add default gw 10.10.16.1
echo "nameserver 1.1.1.1" > /etc/resolv.conf
W3
ifconfig eth0 192.168.1.2 netmask 255.255.255.0
route add default gw 192.168.1.1
This comment has been removed by the author.
ReplyDelete